Koi-Live.de Foren-Übersicht
StartseiteHome  PartnerPartner  Regeln  SuchenSuchen  FAQHilfe  LoginLogin   RegistrierenRegistrieren    


Grünes Wasser trotz 75 W UVC
Gehe zu Seite 1, 2, 3  Weiter
 
Neues Thema eröffnen   Neue Antwort erstellen    Koi-Live.de Foren-Übersicht -> Teich Allgemein
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
hermann0817
Mitglied


Anmeldungsdatum: 28.06.2017
Beiträge: 346
Wohnort: Woldegk

BeitragVerfasst am: 03.07.2017 11:23    Titel: Grünes Wasser trotz 75 W UVC Beitrag dem Moderator/Admin melden

Hallo Freunde!

Hatte meinen Teich letzte Woche Mittwoch Nachmittag mit Algo Rem behandelt...nach einigen Stunden war das Wasser klar und ich habe die Algen von der Oberfläche abgefischt.
Hatte die UVC 3 Tage aus und es schien sich so zu halten...nun läuft sie wieder und das Wasser wird sichtbar wieder grün trüb.
Soll ich die lieber ausschalten, damit sich die Bakterien erstmal bilden können zwecks Filterung usw?

_________________
Es schadet nicht, wenn man hat, was man nicht braucht.
Nach oben
adv
Mitglied


Anmeldungsdatum: 28.06.2017
Beiträge: 314
Wohnort: Hamburg

Verfasst am: 03.07.2017 11:23    Titel: Links zum Thema

Nach oben
koi1
Mitglied


Anmeldungsdatum: 03.08.2012
Beiträge: 737
Wohnort: 646

BeitragVerfasst am: 03.07.2017 11:28    Titel: Beitrag dem Moderator/Admin melden

Lass die mal laufen und gib etwas zeit.
Ist die röhre noch ok ? Bzw. Wie alt ist die.

_________________
Mfg. Armin
Nach oben
hermann0817
Mitglied


Anmeldungsdatum: 28.06.2017
Beiträge: 346
Wohnort: Woldegk

BeitragVerfasst am: 03.07.2017 11:31    Titel: Beitrag dem Moderator/Admin melden

Ja die Röhre ist so gut wie neu...hab sie im März erst gekauft.
Also UVC anlassen?

_________________
Es schadet nicht, wenn man hat, was man nicht braucht.
Nach oben
Pascalo
Mitglied


Anmeldungsdatum: 03.01.2015
Beiträge: 27
Wohnort: Ratingen

BeitragVerfasst am: 03.07.2017 11:51    Titel: Beitrag dem Moderator/Admin melden

Hallo hermann0817,

hast du mal geschaut, ob eventuell das Quarzglas der UV-C verdreckt ist? Hatte einen ähnlichen Fall an meinem Teich letzten Monat. Habe eine neue UV-C Lampe eingebaut und das Wasser wurde die ersten Tage immer klarer, aber dann war auf einmal Stillstand. Habe mir dann das Quarzglas angesehen welches total verkalkt und somit kaum UV-C Licht ans Wasser kam.

Viele Grüße
Pascal
Nach oben
hermann0817
Mitglied


Anmeldungsdatum: 28.06.2017
Beiträge: 346
Wohnort: Woldegk

BeitragVerfasst am: 03.07.2017 12:19    Titel: Beitrag dem Moderator/Admin melden

Ok. Ich werde mal nachsehen.
Einfach abwischen das ganze und dann sollte es wieder funktionieren?

_________________
Es schadet nicht, wenn man hat, was man nicht braucht.
Nach oben
Pascalo
Mitglied


Anmeldungsdatum: 03.01.2015
Beiträge: 27
Wohnort: Ratingen

BeitragVerfasst am: 03.07.2017 12:26    Titel: Beitrag dem Moderator/Admin melden

Einfach abwischen klappte bei mir nicht. Entweder einen Schwamm (Topfschwamm) mit rauer Seite nehmen und schrubben, oder aber etwas Essig nehmen und damit reinigen (aber danach gut mit Wasser abspülen, damit möglichst keine Reste ins Teichwasser kommen).
Hat bei mir gut funktioniert und habe das Glas komplett sauber bekommen.
Nach oben
hermann0817
Mitglied


Anmeldungsdatum: 28.06.2017
Beiträge: 346
Wohnort: Woldegk

BeitragVerfasst am: 03.07.2017 12:56    Titel: Beitrag dem Moderator/Admin melden

Na ich werde mal nachschauen.

Danke

_________________
Es schadet nicht, wenn man hat, was man nicht braucht.
Nach oben
welle
Mitglied


Anmeldungsdatum: 28.07.2015
Beiträge: 115

BeitragVerfasst am: 04.07.2017 08:19    Titel: Beitrag dem Moderator/Admin melden

Hallo Hermann,

wo hast du die UVC denn installiert?

Grüße
Nach oben
hermann0817
Mitglied


Anmeldungsdatum: 28.06.2017
Beiträge: 346
Wohnort: Woldegk

BeitragVerfasst am: 04.07.2017 10:02    Titel: Beitrag dem Moderator/Admin melden

Direkt nach der Pumpe.
Habe aber schon einen sehr guten Tipp bekommen...ich werde sie heute abend nach einem Grobfilter instalieren.

_________________
Es schadet nicht, wenn man hat, was man nicht braucht.
Nach oben
klaus1
Premium-Mitglied Premium-Mitglied



Anmeldungsdatum: 13.04.2009
Beiträge: 3198
Wohnort: Echem

BeitragVerfasst am: 04.07.2017 10:33    Titel: Beitrag dem Moderator/Admin melden

Hi,

du hast also die UVC seit März ununterbrochen in Betrieb ?

Und jetzt ist vor einigen Tage das Wasser grün geworden ?



Was ist das genau für eine UVC ? (Bauart/Leistung)
Wo genau war/ist die eingesetzt ?
Wie groß ist der Teich und wie hoch ist der Flow ?

_________________
Gruß
Klaus


Geniesse jeden Tag und vergeude ihn nicht im Streit.

Sommer 45t Teich / Winter 15t Teich
33t Flow ; 40W + 40W Tauch-UVC
Eigenbautrommler und 800L HelX-Kammer
>60kg Fischgewicht
Nach oben
hermann0817
Mitglied


Anmeldungsdatum: 28.06.2017
Beiträge: 346
Wohnort: Woldegk

BeitragVerfasst am: 04.07.2017 11:39    Titel: Beitrag dem Moderator/Admin melden

Bis auf wenige Tage habe ich sie seit April in Betrieb.

UVC Klärer: 75 Watt Edelstahl

Das Wasser ist schon gut 2 Wochen grün.

Pumpe-UVC-Filter-Siebfilter....ich weiß is total falsch die Reihenfolge.

der Teich hat ca. 20.000l und ne Fläche von 35qm.
Ich bin momentan beim Umbau der Filteranlage:

5x300l Tonnen

Ich werde diese Woche damit fertig...dann werde ich die in folgender Reihe anschließen:

Pumpe - Druckfilter(als Grobfilter für UVC) - UVC - Siebfilter - 1.Tonne Vortex - 2.Tonne Filterbürsten - 3. Tonne T-Profil-Filtermatten grob - 4. Tonne Basaltsteine mit Belüftung - 5. Tonne T-Profilfiltermatten fein.

Ich denke, dann sollte es sich einpegeln.

Sorry...bin mit allen Begrifflichkeiten nicht vertraut...was ist mit Flow gemeint?

_________________
Es schadet nicht, wenn man hat, was man nicht braucht.
Nach oben
OlympiaKoi
Mitglied


Anmeldungsdatum: 29.03.2008
Beiträge: 9730
Wohnort: 754xx

BeitragVerfasst am: 04.07.2017 11:45    Titel: Beitrag dem Moderator/Admin melden

Flow meint Umwälrate
_________________
https://www.youtube.com/c/pondware
Nach oben
hermann0817
Mitglied


Anmeldungsdatum: 28.06.2017
Beiträge: 346
Wohnort: Woldegk

BeitragVerfasst am: 04.07.2017 11:53    Titel: Beitrag dem Moderator/Admin melden

Ahh ok.

Ich hab ne Pumpe mit ner Leistung von 12.000l/h und 20.000l im Teich also...dauert es keine 2 Stunden bis das Wasser einmal komplett durchgelaufen ist, richtig?

_________________
Es schadet nicht, wenn man hat, was man nicht braucht.
Nach oben
OlympiaKoi
Mitglied


Anmeldungsdatum: 29.03.2008
Beiträge: 9730
Wohnort: 754xx

BeitragVerfasst am: 04.07.2017 12:15    Titel: Beitrag dem Moderator/Admin melden

12000 und 20000 l/h bedeutet nur, dass die Pumpe dies allerhöchstens ohne Widerstände (Förderhöhe) schafft. Real würde ich eher die Hälfte ansetzen.

Grüße,
Frank

_________________
https://www.youtube.com/c/pondware
Nach oben
klaus1
Premium-Mitglied Premium-Mitglied



Anmeldungsdatum: 13.04.2009
Beiträge: 3198
Wohnort: Echem

BeitragVerfasst am: 04.07.2017 16:15    Titel: Beitrag dem Moderator/Admin melden

Ah ja , jetzt wird es deutlicher....


Es ist ein Teich mit 35m² und 20.000L
... da ist die durchschnittliche Tiefe 57cm !!

So ein Teich fängt zu viel Sonne ein und erwärmt sich somit am Tag stark.
Und über Nacht kühlt er wieder auf für Koi ungesunde Temperaturen ab.
.... ist aber gerade nicht das Thema... Embarassed Embarassed

Aber bei so einer Teichoberfläche sollten wir den Teichinhalt eines passenden echten Koiteiches als Maß nehmen.
...das wären dann so eher 40-60.000L
Dann können wir wieder die Erfahrungen an den Koiteichen zur Algenbekämpfung heranziehen.
Da wird es mit einer 55W UVC schon knapp.
Wichtiger ist aber der Durchfluss / Flow !!

Wenn du eine 12.000er Pumpe betreibst , kannst du eher so mit 6-7.000L/h rechnen.
Das reicht bei 35m² und 20.000L sicher nicht aus !

... mein erster Tip ... > Setzte eine 20.000er Pumpe ein.
Besser 2 x 12.000 (noch besser 16-20.000L/h) mit 2 x UVC einsetzen.

_________________
Gruß
Klaus


Geniesse jeden Tag und vergeude ihn nicht im Streit.

Sommer 45t Teich / Winter 15t Teich
33t Flow ; 40W + 40W Tauch-UVC
Eigenbautrommler und 800L HelX-Kammer
>60kg Fischgewicht
Nach oben
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Koi-Live.de Foren-Übersicht -> Teich Allgemein Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite 1, 2, 3  Weiter
Seite 1 von 3


 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen

Ähnliche Beiträge
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge Koi stehen schräg im Wasser und ziehe... Andy. b Krankheiten 14 17.08.2018 21:40 Letzten Beitrag anzeigen
Keine neuen Beiträge gelb/bräunlich Wasser von Raupen-Kacke klaus1 Haltung & Verhalten 21 01.07.2018 03:46 Letzten Beitrag anzeigen
Keine neuen Beiträge Gelbes Wasser aus "hochverdaulic... iSpider Ernährung 20 24.02.2018 19:22 Letzten Beitrag anzeigen
Keine neuen Beiträge Koi schwimmt mit Rücken aus den Wasser Olle Koi Allgemein 2 25.08.2017 08:24 Letzten Beitrag anzeigen
Keine neuen Beiträge Wasser verwenden guido 77 Garten & Pflanzen 7 12.06.2017 17:45 Letzten Beitrag anzeigen







  Werben | Impressum | Datenschutzerklärung | Banner | Sitemap  
alpha Koifutter



Powered by phpBB © 2001, 2002 phpBB Group