Koi-Live.de Foren-Übersicht
StartseiteHome  PartnerPartner  Regeln  SuchenSuchen  FAQHilfe  LoginLogin   RegistrierenRegistrieren    


UVC Lampe defekt?
Gehe zu Seite 1, 2  Weiter
 
Neues Thema eröffnen   Neue Antwort erstellen    Koi-Live.de Foren-Übersicht -> Technik
Vorheriges Thema anzeigen :: Nächstes Thema anzeigen  
Autor Nachricht
Anja3108
Mitglied


Anmeldungsdatum: 23.04.2017
Beiträge: 33

BeitragVerfasst am: 07.11.2018 18:30    Titel: UVC Lampe defekt? Beitrag dem Moderator/Admin melden

Hallo zusammen.
Gestern kam ich nach Hause und der FI Schalter vom Haus hatte irgendwann im Laufe des Tages ausgelöst.
Nach langem Versuchen sind wir drauf gekommen, dass das "Problem" von dem Anschluss ausgeht, an dem alles an Technik vom Teich angeschlossen ist.
Im Endeffekt habe ich dann beide Belüfter und die Pumpe wieder in Gang bekommen und habe die Tauch UVC ausgeschaltet lassen...weil wir die über den Winter sowieso ausmachen. (Ist ca 1 Jahr alt)
Wir haben die Lampe jetzt mal näher angeschaut...wenn sie leuchtet, glüht einer der beiden Drähte und der andere nicht .
Ist das normal? Hat das schonmal jemand zufällig bemerkt?

UVC lief immer durch, Innen ist nichts nass. Heute Nachmittag wurde sie nochmal in Betrieb genommen und konnte aber tagsüber trocknen.
Vielleicht macht sie nur wieder schlapp, wenn sie länger in der Nässe ist...ich weiß es nicht

Momentan läuft alles....außer UVC

LG und vielen Dank schonmal Rolling Eyes Laughing
Nach oben
adv
Mitglied


Anmeldungsdatum: 23.04.2017
Beiträge: 314
Wohnort: Hamburg

Verfasst am: 07.11.2018 18:30    Titel: Links zum Thema

Nach oben
austriacarp
Mitglied


Anmeldungsdatum: 30.04.2014
Beiträge: 501

BeitragVerfasst am: 07.11.2018 19:18    Titel: Beitrag dem Moderator/Admin melden

Schau da nicht rein sonst bist blind für die nächsten Tage
_________________
mfg Fredl
Meine Koi dürfen noch Karpfen sein
Nach oben
Anja3108
Mitglied


Anmeldungsdatum: 23.04.2017
Beiträge: 33

BeitragVerfasst am: 07.11.2018 19:34    Titel: Beitrag dem Moderator/Admin melden

Ich weiß... Neutral
Hab versucht nicht rein zu schauen.
Danke trotzdem für den Hinweis.
Nach oben
Anja3108
Mitglied


Anmeldungsdatum: 23.04.2017
Beiträge: 33

BeitragVerfasst am: 09.11.2018 12:59    Titel: Beitrag dem Moderator/Admin melden

Sind eure Trafo's von den UVC Lampen alle IP44? Oder gibt's die auch Spritzwassergeschützt? Also Tauch UVC..
Nach oben
keule07
Mitglied


Anmeldungsdatum: 27.02.2011
Beiträge: 110
Wohnort: Borna, Sachsen

BeitragVerfasst am: 09.11.2018 13:46    Titel: Beitrag dem Moderator/Admin melden

Hallo,

wie alt ist eure UVC und der Trafo? Mal abgesehen von der UVC-Lampe altert auch die Elektronik, je nach Betriebsstunden. Leider wird nix mehr für die Ewigkeit hergestellt..., bringt ja kein Geld. Wink


Grüße
Micha

_________________
Jeder hat mal klein angefangen... Wink


Teichgröße: 65.000 Liter
Besatz: 16x Koi (20 - 50cm)
Filter: 5.000 Liter, Schwerkraft, 4 Kammern
Pumpe: 2x EcoMax O-13000
Sauerstoffpumpe: 1x Aqua Forte V-20, 1x Aqua Forte V-60
Nach oben
Anja3108
Mitglied


Anmeldungsdatum: 23.04.2017
Beiträge: 33

BeitragVerfasst am: 10.11.2018 18:20    Titel: Beitrag dem Moderator/Admin melden

Also sie ist jetzt seit einem Jahr in Betrieb, allerdings war sie ja letzten Winter nicht im Teich. Also ist die sicher keine 12 Monate in Betrieb gewesen...
Nach oben
keule07
Mitglied


Anmeldungsdatum: 27.02.2011
Beiträge: 110
Wohnort: Borna, Sachsen

BeitragVerfasst am: 10.11.2018 18:53    Titel: Beitrag dem Moderator/Admin melden

Also nach einem Jahr darf/sollte sie nicht defekt sein... Evil or Very Mad
Könnt ihr etwas sehen ob Wasser eingedrungen ist? Lampe, Elektronik...

Ich habe bei mir die Aqua Forte Tauch UVC Amalgan im Einsatz und das seit über 3 Jahren und nix außer Lampenwechsel. Bin damit zufrieden.


Grüße
Micha

_________________
Jeder hat mal klein angefangen... Wink


Teichgröße: 65.000 Liter
Besatz: 16x Koi (20 - 50cm)
Filter: 5.000 Liter, Schwerkraft, 4 Kammern
Pumpe: 2x EcoMax O-13000
Sauerstoffpumpe: 1x Aqua Forte V-20, 1x Aqua Forte V-60
Nach oben
Anja3108
Mitglied


Anmeldungsdatum: 23.04.2017
Beiträge: 33

BeitragVerfasst am: 11.11.2018 11:10    Titel: Beitrag dem Moderator/Admin melden

In die Lampe selber ist keine Feuchtigkeit eingedrungen.
Aber ich denke, dass der Trafo evtl den Fehlerstrom ausgelöst hat.
Der ist ja nur IP20...das ist ja gar nix Rolling Eyes

Und der steht bei uns in einer "regensicheren" Filterkammer. Allerdings ist die Luftfeuchtigkeit manchmal sehr hoch da drinnen.
Dann könnte das schon der Trafo gewesen sein...jetzt wenn ich sie anstecke passiert nämlich nix mehr...aber sie war auch 2 Tage im trockenen...ich lass sie jetzt mal draußen.

LG und Danke;-)
Nach oben
keule07
Mitglied


Anmeldungsdatum: 27.02.2011
Beiträge: 110
Wohnort: Borna, Sachsen

BeitragVerfasst am: 11.11.2018 12:15    Titel: Beitrag dem Moderator/Admin melden

Hallo,

na bei IP20 und dann noch draußen..., kein Wunder. Es ist der Trafo! Cool

Dann meine Empfehlung..., einmal in die schwarze Tonne entsorgen und etwas gescheides kaufen. Wink
Wie schon angemerkt mit der Aqua Forte Tauch UVC Amalgm habe ich gute Erfahrung.


Grüße
Micha

_________________
Jeder hat mal klein angefangen... Wink


Teichgröße: 65.000 Liter
Besatz: 16x Koi (20 - 50cm)
Filter: 5.000 Liter, Schwerkraft, 4 Kammern
Pumpe: 2x EcoMax O-13000
Sauerstoffpumpe: 1x Aqua Forte V-20, 1x Aqua Forte V-60
Nach oben
Anja3108
Mitglied


Anmeldungsdatum: 23.04.2017
Beiträge: 33

BeitragVerfasst am: 11.11.2018 18:20    Titel: Beitrag dem Moderator/Admin melden

Ok. Danke.
Wie viel watt hast du da für wie viel m3?
Da gibt's aber immer nur einen Bausatz oder?
Muss ich mir dann einen Elektriker holen, der das ganze anschließt?

LG
Nach oben
keule07
Mitglied


Anmeldungsdatum: 27.02.2011
Beiträge: 110
Wohnort: Borna, Sachsen

BeitragVerfasst am: 11.11.2018 20:40    Titel: Beitrag dem Moderator/Admin melden

Um Dich gleich gut beraten zu können wäre es gut wenn Du Dein Profil ausfüllst..., dann wüsste man ungefähr wie Dein Teich aufgebaut ist und um wieviel Liter es sich bei Deinem Teich und Deinem Flow handelt und man könnte Dich gleich gut beraten. Wink

Wie groß ist Dein Teich und welchen Flow (Liter pro Std.) pumpt ihr?
Und welche UVC in Watt hattet ihr im Einsatz?

Bei mir sind es 80Watt bei 65.000 Liter Teich und 26.000 Liter Flow und völlig ausreichend. Und was es mit dem Bausatz angeht..., es müssen nur Lampe, Glas, Trafo und Stecker zusammen montiert werden. Also nichts kompliziertes. Laughing Den Stecker muss man aber separat im Baumarkt erwerben, sollte aber nicht das Problem sein.

Grüße
Micha

_________________
Jeder hat mal klein angefangen... Wink


Teichgröße: 65.000 Liter
Besatz: 16x Koi (20 - 50cm)
Filter: 5.000 Liter, Schwerkraft, 4 Kammern
Pumpe: 2x EcoMax O-13000
Sauerstoffpumpe: 1x Aqua Forte V-20, 1x Aqua Forte V-60
Nach oben
WCDHE
Mitglied


Anmeldungsdatum: 03.08.2016
Beiträge: 154
Wohnort: 59320 Ennigerloh

BeitragVerfasst am: 12.11.2018 07:56    Titel: Info Beitrag dem Moderator/Admin melden

Tach zusammen.

Schon mal einen anderen Verbraucher in die selbe Steckdose gesteckt?
Nicht das da Feuchtigkeit rein gezogen ist. Wink

Gruß
Werner
Nach oben
Anja3108
Mitglied


Anmeldungsdatum: 23.04.2017
Beiträge: 33

BeitragVerfasst am: 12.11.2018 11:34    Titel: Re: Info Beitrag dem Moderator/Admin melden

WCDHE hat Folgendes geschrieben:
Tach zusammen.

Schon mal einen anderen Verbraucher in die selbe Steckdose gesteckt?
Nicht das da Feuchtigkeit rein gezogen ist. Wink

Gruß
Werner



Ja schon ausprobiert...An der Steckdose liegt es nicht.

Schwerkraftfilter
*30 m³ Volumen
*15 m³/h Pumpenleistung
*Vortex mit nachgeschalteter Helix-/Patronenkombi
*Belüfter in Teich und Filter
*75 Watt UVC (von AIR-AQUA)

Ca. 25 Koi --> 10 bis 60 cm Smile
Nach oben
keule07
Mitglied


Anmeldungsdatum: 27.02.2011
Beiträge: 110
Wohnort: Borna, Sachsen

BeitragVerfasst am: 12.11.2018 18:04    Titel: Beitrag dem Moderator/Admin melden

Also bei 30qm sollte die 40 Watt eigentlich ausreichen, sie ist für Koi-Teiche bis 35qm angegeben.
Ein weiterer Vorteil ist die Brenndauer der Amalgam Leuchtmittel... bis 16.000 Std. (+/-) Wink


Grüße
Micha

_________________
Jeder hat mal klein angefangen... Wink


Teichgröße: 65.000 Liter
Besatz: 16x Koi (20 - 50cm)
Filter: 5.000 Liter, Schwerkraft, 4 Kammern
Pumpe: 2x EcoMax O-13000
Sauerstoffpumpe: 1x Aqua Forte V-20, 1x Aqua Forte V-60
Nach oben
Anja3108
Mitglied


Anmeldungsdatum: 23.04.2017
Beiträge: 33

BeitragVerfasst am: 12.11.2018 19:05    Titel: Beitrag dem Moderator/Admin melden

keule07 hat Folgendes geschrieben:
Also bei 30qm sollte die 40 Watt eigentlich ausreichen, sie ist für Koi-Teiche bis 35qm angegeben.
Ein weiterer Vorteil ist die Brenndauer der Amalgam Leuchtmittel... bis 16.000 Std. (+/-) Wink


Grüße
Micha


Ok. Danke für die Info. Deshalb habe ich nochmal nachgefragt...normal ist doch so die Faustregel 2 Watt pro m3 oder?...so kamen wir zu der 75 Watt UVC. Und wir waren auch total zufrieden 👍...bis auf den kleinen zwischenfall Rolling Eyes
Nach oben
Beiträge der letzten Zeit anzeigen:   
Neues Thema eröffnen   Neue Antwort erstellen    Koi-Live.de Foren-Übersicht -> Technik Alle Zeiten sind GMT + 1 Stunde
Gehe zu Seite 1, 2  Weiter
Seite 1 von 2


 
Gehe zu:  
Du kannst keine Beiträge in dieses Forum schreiben.
Du kannst auf Beiträge in diesem Forum nicht antworten.
Du kannst deine Beiträge in diesem Forum nicht bearbeiten.
Du kannst deine Beiträge in diesem Forum nicht löschen.
Du kannst an Umfragen in diesem Forum nicht mitmachen.
Du kannst Dateien in diesem Forum nicht posten
Du kannst Dateien in diesem Forum nicht herunterladen

Ähnliche Beiträge
Thema Autor Forum Antworten Verfasst am
Keine neuen Beiträge Tauch UVC Lampe + Glas wechseln? keule07 Technik 14 07.10.2018 17:03 Letzten Beitrag anzeigen
Keine neuen Beiträge Unterkiefer defekt und wund AndreasF Krankheiten 16 04.09.2018 15:44 Letzten Beitrag anzeigen
Keine neuen Beiträge Hiblow 80 defekt!? MonacoFranze Technik 2 01.07.2018 16:25 Letzten Beitrag anzeigen
Keine neuen Beiträge UVC Vorschaltgerät defekt? cmyk Technik 1 25.05.2018 12:51 Letzten Beitrag anzeigen
Keine neuen Beiträge Jebao DCP 10000 ECO Controler defekt ingeborg70 Technik 5 22.05.2018 14:48 Letzten Beitrag anzeigen







  Werben | Impressum | Datenschutzerklärung | Banner | Sitemap  
alpha Koifutter



Powered by phpBB © 2001, 2002 phpBB Group