Grünes Wasser trotz 75 W UVC

hermann0817

Mitglied
Hallo Freunde!

Hatte meinen Teich letzte Woche Mittwoch Nachmittag mit Algo Rem behandelt...nach einigen Stunden war das Wasser klar und ich habe die Algen von der Oberfläche abgefischt.
Hatte die UVC 3 Tage aus und es schien sich so zu halten...nun läuft sie wieder und das Wasser wird sichtbar wieder grün trüb.
Soll ich die lieber ausschalten, damit sich die Bakterien erstmal bilden können zwecks Filterung usw?
 

Pascalo

Mitglied
Hallo hermann0817,

hast du mal geschaut, ob eventuell das Quarzglas der UV-C verdreckt ist? Hatte einen ähnlichen Fall an meinem Teich letzten Monat. Habe eine neue UV-C Lampe eingebaut und das Wasser wurde die ersten Tage immer klarer, aber dann war auf einmal Stillstand. Habe mir dann das Quarzglas angesehen welches total verkalkt und somit kaum UV-C Licht ans Wasser kam.

Viele Grüße
Pascal
 

Pascalo

Mitglied
Einfach abwischen klappte bei mir nicht. Entweder einen Schwamm (Topfschwamm) mit rauer Seite nehmen und schrubben, oder aber etwas Essig nehmen und damit reinigen (aber danach gut mit Wasser abspülen, damit möglichst keine Reste ins Teichwasser kommen).
Hat bei mir gut funktioniert und habe das Glas komplett sauber bekommen.
 

hermann0817

Mitglied
Direkt nach der Pumpe.
Habe aber schon einen sehr guten Tipp bekommen...ich werde sie heute abend nach einem Grobfilter instalieren.
 

klaus1

Mitglied
Hi,

du hast also die UVC seit März ununterbrochen in Betrieb ?

Und jetzt ist vor einigen Tage das Wasser grün geworden ?



Was ist das genau für eine UVC ? (Bauart/Leistung)
Wo genau war/ist die eingesetzt ?
Wie groß ist der Teich und wie hoch ist der Flow ?
 

hermann0817

Mitglied
Bis auf wenige Tage habe ich sie seit April in Betrieb.

UVC Klärer: 75 Watt Edelstahl

Das Wasser ist schon gut 2 Wochen grün.

Pumpe-UVC-Filter-Siebfilter....ich weiß is total falsch die Reihenfolge.

der Teich hat ca. 20.000l und ne Fläche von 35qm.
Ich bin momentan beim Umbau der Filteranlage:

5x300l Tonnen

Ich werde diese Woche damit fertig...dann werde ich die in folgender Reihe anschließen:

Pumpe - Druckfilter(als Grobfilter für UVC) - UVC - Siebfilter - 1.Tonne Vortex - 2.Tonne Filterbürsten - 3. Tonne T-Profil-Filtermatten grob - 4. Tonne Basaltsteine mit Belüftung - 5. Tonne T-Profilfiltermatten fein.

Ich denke, dann sollte es sich einpegeln.

Sorry...bin mit allen Begrifflichkeiten nicht vertraut...was ist mit Flow gemeint?
 

hermann0817

Mitglied
Ahh ok.

Ich hab ne Pumpe mit ner Leistung von 12.000l/h und 20.000l im Teich also...dauert es keine 2 Stunden bis das Wasser einmal komplett durchgelaufen ist, richtig?
 

OlympiaKoi

Mitglied
12000 und 20000 l/h bedeutet nur, dass die Pumpe dies allerhöchstens ohne Widerstände (Förderhöhe) schafft. Real würde ich eher die Hälfte ansetzen.

Grüße,
Frank
 

klaus1

Mitglied
Ah ja , jetzt wird es deutlicher....


Es ist ein Teich mit 35m² und 20.000L
... da ist die durchschnittliche Tiefe 57cm !!

So ein Teich fängt zu viel Sonne ein und erwärmt sich somit am Tag stark.
Und über Nacht kühlt er wieder auf für Koi ungesunde Temperaturen ab.
.... ist aber gerade nicht das Thema... :oops: :oops:

Aber bei so einer Teichoberfläche sollten wir den Teichinhalt eines passenden echten Koiteiches als Maß nehmen.
...das wären dann so eher 40-60.000L
Dann können wir wieder die Erfahrungen an den Koiteichen zur Algenbekämpfung heranziehen.
Da wird es mit einer 55W UVC schon knapp.
Wichtiger ist aber der Durchfluss / Flow !!

Wenn du eine 12.000er Pumpe betreibst , kannst du eher so mit 6-7.000L/h rechnen.
Das reicht bei 35m² und 20.000L sicher nicht aus !

... mein erster Tip ... > Setzte eine 20.000er Pumpe ein.
Besser 2 x 12.000 (noch besser 16-20.000L/h) mit 2 x UVC einsetzen.
 
Oben