Probleme mit Aquaforte DM

Markus G.

Mitglied
Servus zusammen,
ich habe mit den Aquaforte DM 18000 und 20000 Pumpen das Problem dass sich die Pumpen nicht einschalten lassen bzw. die Sicherung durchbrennt. Nach einer gewissen Zeit (manchmal auch Tage) läuft sie wieder an. Ich habe jetzt schon mehrere Pumpen gehabt und immer nach ca. einem Jahr trat das Problem auf. Bei den neuen Pumpen besteht Gewährleistung aber nicht bei den Austauschpumpen. Die Pumpen sind zwar nicht die teuersten aber jedes Jahr neue Pumpen kaufen ist auch nicht der Hit.
Hat sonst noch jemand Probleme mit disen Pumpen??

MfG Markus!
 

elsau

Mitglied
ich kenne das Problem ,bei mir war genau das gleiche . Die pumpen sind sch..... ich hab es aufgegeben und Oase gekauft .
 

Koidiver

Mitglied
Habe auch 2 DM 10000 gehabt die auch nach nicht sehr langer Zeit auf einmal nicht mehr liefen. Habe mir auch von einem anderen hesteller welche besorgt
 

Markus G.

Mitglied
Am Samstag war es mal wieder soweit.
Pumpe ausgebaut und dann das Wunder, sie läuft wieder, also wieder eingebaut!
Drecksding!!!
 

Borko23

Mitglied
Hallo,

ich habe 7 verschiedene Aquaforte DM-Pumpen. Derzeit laufen 4 Pumpen störungsfrei. Ich kann mich bis jetzt über die Pumpen nicht beklagen.
 

kiutsuri

Mitglied
Hallo

Nachdem ich mit meiner AF DM Vario 20000 gute Erfahrungen gemacht habe, habe ich seit heute eine Vario 10000 bei meinem Filter bei der IH im Einsatz.
Das Gerät ist nagelneu und hat dauernd den Error 04. Laufrad blockiert.
Hat jemand einen Tipp? Wasser ist sauber und es hat zum Glück noch keine Fische drin...
 

kiutsuri

Mitglied
Ich habe nun intensiv getestet und heraus gefunden, dass bei einer Förderhöhe von 1,08m über den Wasserspiegel, die Pumpe erst ab 35% läuft. Zwischen 30-34% blockiert das Laufrad schon nach kurzer Zeit.
Das ist für mich nicht logisch. Dürfte somit etwas mit der Elektronik zu tun haben, wie die Pumpe angesteuert wird.
 

matigoal

Mitglied
Wieso nicht logisch? Dann ist der Druck der Wassersäule höher als die Kraft in der Pumpe. Also schafft sie es nicht den Propeller zu drehen.
Wenn du das Problem erkannt hast, ist doch alles gut.

Bei mir laufen zwei der Vario 20000 an der IH und das schon über zwei Jahre ohne Störung.
 

Fred S

Mitglied
Meine Vario 20 000 zum Vergleich muss 40cm ziehen auf der Ansaugseite und dann 1,00m hochdrücken (5cm Schlauchdurchmesser beiderseits) und das macht sie bis her problemlos (wenn sie geflutet ist) auch bei der tiefsten Einstellung 30Watt.
Gruß Fred
 

kiutsuri

Mitglied
Auch auf der minimalen Stufe 30% pumpt die Pumpe optisch verhältnismässig genügend Wasser nach oben, doch nach ca. einer Viertelstunde ist Feierabend. D.h. das Pumpenrad dreht definitiv. Die Fehlermeldung muss von der Steuerung her stammen, welche ja auch bei gleich bleibender Situation variierende Leistungen anzeigt und dann plötzlich beschliesst, dass der Staudruck zu gross ist.

Mit meiner DM Vario 20000 habe ich dieses Problem nicht.

Da die Anlage leer läuft, wollte ich den Dauertest mit möglichst wenig Leistung machen. Für den Normalbetrieb stört es in meinem Fall nicht. Doch ist es doof, wenn ich eine Pumpe habe, die bei gut einem Meter Pumphöhe bereits nicht mehr den vollen Bereich schafft.
 

userj

Mitglied
Fred S schrieb:
Meine Vario 20 000 zum Vergleich muss 40cm ziehen auf der Ansaugseite und dann 1,00m hochdrücken (5cm Schlauchdurchmesser beiderseits) und das macht sie bis her problemlos (wenn sie geflutet ist) auch bei der tiefsten Einstellung 30Watt.
Gruß Fred
Hallo Fred,

da ich nahezu dieselben Gegebenheiten an meinem neuen Teich haben werde würde mich mal die Literleistung deiner Pumpe bei der niedrigsten und höchsten Einstellung interessieren. Weißt du das zufällig oder kannst es mal ermitteln.

Wäre echt super nett von Dir da ich am überlegen bin mir auch die Vario 20000 zu kaufen.

Freundliche Grüße
Jürgen
 

Fred S

Mitglied
Hallo Jürgen habe jetzt erst deine Frage entdeckt. Also das Optimum unter den Bedingungen lag bei 11500 Litern. Wie viel beim Minimum, das währe 30 Watt, das müsste ich noch messen.
Gruß Fred
 

userj

Mitglied
Fred S schrieb:
Hallo Jürgen habe jetzt erst deine Frage entdeckt. Also das Optimum unter den Bedingungen lag bei 11500 Litern. Wie viel beim Minimum, das währe 30 Watt, das müsste ich noch messen.
Gruß Fred
Hallo,

danke Fred das hilft mir schon.
11500 Liter bei 190 Watt finde ich bescheiden. :(

Suche ja immer noch eine bezahlbare Pumpe die bei etwa 1m Höhenunterschied ca. 20000 Liter/Stunde pumpt bei einem vernünftigen Stromverbrauch. :autsch:

FG
Jürgen
 
Oben